Goldsky - Queries getting cancelled or timing out – Incident details

Queries getting cancelled or timing out

Resolved
Operational
Started about 1 month agoLasted 8 minutes

Affected

Subgraphs

Partial outage from 7:33 PM to 7:42 PM

API

Partial outage from 7:33 PM to 7:42 PM

Updates
  • Update
    Update

    This incident has been resolved. The team is monitoring and digging into root cause.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.