Goldsky - Interruption on HyperEVM subgraph support – Incident details

Interruption on HyperEVM subgraph support

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Subgraphs

Degraded performance from 10:15 AM to 11:19 AM

API

Degraded performance from 10:15 AM to 11:19 AM

Chain Ingestion

Degraded performance from 10:15 AM to 11:19 AM

Updates
  • Resolved
    Resolved

    Incedent has been resolved:
    Subgraph support for HyperEVM was temporarily disrupted for ~1 hour due to some of the nodes on our load balancer not returning correct blocks data. This issue took a bit longer than expected to get resolved as the new node configuration seemingly fixed the problem but it turned out to be a false signal; we identified it and applied a proper configuration to get it resolved.
    As a countermeasure, we've also added new network-wide monitors to proactively notify us if this specific problem shall occur in the future.

  • Identified
    Identified

    Subgraphs on HyperEVM are temporarily stalled