Scheduled for October 02, 2025 at 4:00 PM – 5:28 PM
Affects
API
Under maintenance from 4:00 PM to 5:28 PM
Completed
October 02, 2025 at 5:28 PMCompleted
October 02, 2025 at 5:28 PMMaintenance has completed successfully.
In progress
October 02, 2025 at 4:00 PMIn progress
October 02, 2025 at 4:00 PMMaintenance is now in progress
Planned
October 02, 2025 at 4:00 PMPlanned
October 02, 2025 at 4:00 PMWe are going to be upgrading our webhook system. We expect no downtime. There will be no data loss.