Goldsky - Polygon experiencing network wide issues – Incident details

Polygon experiencing network wide issues

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

Mirror

Partial outage from 10:30 PM to 11:20 PM

Subgraph Sources

Partial outage from 10:30 PM to 11:20 PM

Subgraphs

Partial outage from 10:30 PM to 11:20 PM

Chain Ingestion

Partial outage from 10:30 PM to 11:20 PM

Updates
  • Resolved
    Resolved

    We have recovered from the network outage, you may have seen some errors on your subgraphs during the outage, but they should be recovered now.

  • Investigating
    Investigating
    We are currently investigating this incident.