Goldsky - The Goldsky web app is currently unavailable – Incident details
All systems operational
The Goldsky web app is currently unavailable
Resolved
Major outage
Started 12 days agoLasted 7 minutes
Affected
Dashboard
Major outage from 4:40 PM to 4:46 PM
Updates
Resolved
Resolved
Our frontend API was interrupted because of a database migration, breaking parts of the subgraphs UI. No data was lost and we have completed the migration.
Identified
Identified
We are continuing to work on a fix for this incident.