Goldsky - Some subgraph APIs are experiencing high latency – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Mirror Replication experiencing partial outage
Some subgraph APIs are experiencing high latency
Resolved
Degraded performance
Started 8 months ago
Lasted about 1 hour
Affected
Subgraphs
Operational from 9:41 AM to 10:31 AM
API
Operational from 9:41 AM to 10:31 AM
Updates
Resolved
April 09, 2024 at 10:31 AM
Resolved
April 09, 2024 at 10:31 AM
This incident has been resolved.
Investigating
April 09, 2024 at 9:41 AM
Investigating
April 09, 2024 at 9:41 AM
We are currently investigating this incident.
Resolved
April 08, 2024 at 9:41 PM
Resolved
April 08, 2024 at 9:41 PM
This incident has been resolved.