Goldsky - Sei RPCs are returning bad data for some historic logs. – Incident details

Sei RPCs are returning bad data for some historic logs.

Resolved
Operational
Started about 2 months agoLasted about 19 hours

Affected

Mirror

Degraded performance from 9:46 PM to 4:54 PM

Subgraph Sources

Degraded performance from 9:46 PM to 4:54 PM

Subgraphs

Degraded performance from 9:46 PM to 4:54 PM

API

Degraded performance from 9:46 PM to 4:54 PM

Chain Ingestion

Degraded performance from 9:46 PM to 4:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue, and you may notice some missing data in Sei subgraphs. We're working with the node provider to come up with a solution, if you notice any missing data in Sei subgraphs please reach out to support.