Goldsky - Base Mainnet Traces lagging – Incident details

Base Mainnet Traces lagging

Resolved
Degraded performance
Started 29 days agoLasted about 5 hours

Affected

Mirror

Degraded performance from 4:21 PM to 9:16 PM

Chain Ingestion

Degraded performance from 4:21 PM to 9:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring. We're still up to 10s latency on Base Mainnet Traces and are working to getting this back to a normal level of service.

  • Investigating
    Investigating

    We are seeing lag in our ingestion of Base mainnet traces.