Goldsky - Solana mirror datasets lagging by < 1hr – Incident details

Solana mirror datasets lagging by < 1hr

Resolved
Operational
Started 6 days agoLasted 31 minutes

Affected

Mirror

Degraded performance from 9:28 PM to 9:59 PM

Mirror Replication

Degraded performance from 9:28 PM to 9:59 PM

Chain Ingestion

Degraded performance from 9:28 PM to 9:59 PM

Updates
  • Resolved
    Resolved

    Solana data is now streaming at edge.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring our ingestion to make sure it reaches edge promptly.