Goldsky - Polygon on Mirror is experiencing issues – Incident details

Polygon on Mirror is experiencing issues

Resolved
Partial outage 30 %
Started 3 days agoLasted about 2 hours

Affected

Mirror

Partial outage from 7:21 AM to 8:59 AM

Chain Ingestion

Partial outage from 7:21 AM to 8:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Blocks are currently lagging with up to 3 hours. We are currently investigating this incident.