Goldsky - Subgraph indexing slow down – Incident details

Subgraph indexing slow down

Resolved
Degraded performance
Started 10 days agoLasted 2 days

Affected

Subgraphs

Degraded performance from 3:30 PM to 4:03 PM, Operational from 3:30 PM to 4:03 PM

API

Operational from 3:30 PM to 4:03 PM

Chain Ingestion

Degraded performance from 3:30 PM to 4:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified and fixed an ongoing issue that began on Monday, November 17th. Subgraph indexing experienced spikes of lag and slow processing across multiple chains erratically until Wednesday November 19th. We didn't identify this issue or the root cause initially, and have added this status retroactively to keep customers informed.