Goldsky - Subgraph GraphQL requests are erroring out – Incident details

Subgraph GraphQL requests are erroring out

Resolved
Major outage
Started 12 days agoLasted 3 minutes

Affected

Subgraphs

Major outage from 5:43 PM to 5:47 PM

API

Major outage from 5:43 PM to 5:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We experienced a three minute GraphQL endpoint downtime. We have recovered and are fixing the root cause.

  • Investigating
    Investigating
    We are currently investigating this incident.