Goldsky - Polygon network experiencing delays in block finality. – Incident details

Polygon network experiencing delays in block finality.

Resolved
Degraded performance
Started 11 days agoLasted about 6 hours

Affected

Mirror

Degraded performance from 4:00 PM to 10:11 PM, Operational from 4:40 PM to 10:11 PM

Chain Ingestion

Degraded performance from 4:00 PM to 10:11 PM, Operational from 4:40 PM to 10:11 PM

Subgraphs

Degraded performance from 4:00 PM to 10:11 PM, Operational from 4:40 PM to 10:11 PM

Chain Ingestion

Degraded performance from 4:00 PM to 10:11 PM, Operational from 4:40 PM to 10:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are working with our node providers as they restore finality times.

  • Monitoring
    Monitoring

    The Polygon network is experiencing a delay in block finality that impacts all RPC providers. We're talking with our providers as they coordinate with Polygon to investigate and remediate. In the meantime, we're seeing ingestion lag across Polygon subgraphs and pipelines.