Goldsky - Solana Ingestion for Turbo is lagging – Incident details
All systems operational
Solana Ingestion for Turbo is lagging
Resolved
Partial outage 30 %
Started 8 days agoLasted about 2 hours
Affected
Mirror
Partial outage from 7:27 AM to 9:36 AM
Chain Ingestion
Partial outage from 7:27 AM to 9:36 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The issue has been identified to be slow downloads from Cloudflare (R2 + workers). However, we have been able to get pipelines up and running again, but with ~1 hour lag. We're currently working on solutions to get the pipelines back to edge faster.
Investigating
Investigating
Turbo pipelines consuming solana data is currently experiencing issues fetching new blocks. We're investigating.