Goldsky - Subgraph ingestion for Mirror is lagging on some shards – Incident details

Subgraph ingestion for Mirror is lagging on some shards

Resolved
Partial outage
Started 7 days agoLasted about 4 hours

Affected

Mirror

Partial outage from 3:51 PM to 8:18 PM

Subgraph Sources

Partial outage from 3:51 PM to 8:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No data has been lost.

  • Identified
    Identified

    If you are not seeing up-to-date data from your subgraph based mirror pipeline, it's likely related to an ongoing incident. We are continuing to work on a fix for this incident.