Goldsky - Optimism chain halt – Incident details

Optimism chain halt

Resolved
Major outage
Started 5 days agoLasted 5 minutes

Affected

Mirror

Degraded performance from 11:14 PM to 11:19 PM

Chain Ingestion

Degraded performance from 11:14 PM to 11:19 PM

Subgraphs

Degraded performance from 11:14 PM to 11:19 PM

Chain Ingestion

Degraded performance from 11:14 PM to 11:19 PM

Edge

Major outage from 11:14 PM to 11:19 PM

Optimism

Major outage from 11:14 PM to 11:19 PM

Updates
  • Resolved
    Resolved

    Optimism is now producing blocks again.

  • Identified
    Identified

    The Optimism chain has halted (last block as of posting this is 10 minutes old).