Goldsky - Optimism mainnet - Network Halt – Incident details

Optimism mainnet - Network Halt

Resolved
Major outage
Started about 5 hours agoLasted 2 minutes

Affected

Mirror

Partial outage from 6:20 PM to 6:22 PM

Chain Ingestion

Partial outage from 6:20 PM to 6:22 PM

Subgraph Sources

Partial outage from 6:20 PM to 6:22 PM

Edge

Major outage from 6:20 PM to 6:22 PM

Optimism

Major outage from 6:20 PM to 6:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.