Resolved
Some users may have trouble logging in

Started
October 25, 2023 at 6:33 PM
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
Dashboard
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We've identified the issue and are mitigating it.

  • Investigating
    Investigating

    We are currently investigating this incident.