Resolved
Mirror pipelines may be unstable

Started
November 02, 2023 at 6:39 AM
Status
Resolved after 1 day

Impact

Operational
Affected
Mirror
Mirror Replication
Chain Ingestion
Subgraph Sources
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All pipelines are now stable and we are monitoring in case of regression.

  • Identified
    Identified

    Our upstream cloud provider is having network connection issues. We are working with them on mitigating effects to customers, but there will be lag on when data is delivered to sinks.