Resolved
SQL Validation temporarly disabled

Started
November 16, 2023 at 7:00 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Mirror
Mirror Replication
  • Resolved
    Resolved

    Our pre-run SQL Validation is temporarily disabled due to it failing validation for valid pipeline SQL. All pipelines will work as expected, but error messages won't surface until the pipeline is run.