Resolved
Arweave Search Gateway will be undergoing maintenance

Started
December 02, 2023 at 12:26 AM
Status
Resolved after 1 day

Impact

Partial outage
Affected
Arweave Search Gateway
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We will be halting new indexing to the arweave search gateway as we update the underlying infrastructure for faster queries.