Resolved
API Timeouts for some subgraphs

Started
December 11, 2023 at 3:14 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Subgraphs
API
  • Resolved
    Resolved

    There were some routing issues that caused timeouts for some subgraphs. This was resolved, but the team will continue monitoring.

  • Identified
    Identified

    We are seeing elevated timeouts and are working on resolving this issue.