Resolved
Subgraph deploy API timeouts

Started
December 30, 2023 at 7:43 PM
Status
Resolved after 18 days

Impact

Operational
Affected
Subgraphs
API
  • Resolved
    Resolved

    This incident has been resolved. Our IPFS backend would fail to automatically recover when it encountered a race condition. We made changes to the backend so that recovery should be automatic and should not cause intermittent issues with subgraph deploys.

  • Investigating
    Investigating

    When deploying a subgraph, you may see a Deployment Failed error.

    While we work to resolve this issue, please try redeploying the subgraph after a few minutes.