Goldsky - Telos Traces are temporarily down – Incident details

Telos Traces are temporarily down

Resolved
Operational
Started 5 months agoLasted about 10 hours

Affected

Subgraphs

Operational from 8:52 AM to 6:47 PM

API

Operational from 8:52 AM to 6:47 PM

Chain Ingestion

Operational from 8:52 AM to 6:47 PM

Updates
  • Resolved
    Resolved

    The Telos team has fixed the issue.

  • Identified
    Identified

    With the upgrade to the latest telos node software, trace calls can run into issues. As a result, many trace-dependant subgraphs may halt.

    The Telos team is aware of this issue and we're working with them on resolving it as soon as possible.