Goldsky - Ethereum Mainnet Trace data is not real-time – Incident details

Ethereum Mainnet Trace data is not real-time

Resolved
Under maintenance
Started 4 months agoLasted 9 minutes

Affected

Mirror

Under maintenance from 8:43 PM to 8:51 PM

Chain Ingestion

Under maintenance from 8:43 PM to 8:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently updating Ethereum Mainnet Traces and Decoded Traces and there may be pausing or lag for that data source. Other data sources are not affected.