Goldsky - App and query endpoints returning 500 errors – Incident details

App and query endpoints returning 500 errors

Resolved
Partial outage
Started 3 months agoLasted 5 minutes

Affected

API

Partial outage from 6:33 PM to 6:37 PM

Dashboard

Partial outage from 6:33 PM to 6:37 PM

Subgraphs

Partial outage from 6:33 PM to 6:37 PM

API

Partial outage from 6:33 PM to 6:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.