Goldsky - We identified an issue with subgraph ingestion for mirror. – Incident details

We identified an issue with subgraph ingestion for mirror.

Resolved
Operational
Started 28 days agoLasted about 3 hours

Affected

Mirror

Partial outage from 4:00 PM to 5:38 PM, Operational from 4:00 PM to 5:38 PM, Degraded performance from 5:38 PM to 7:02 PM, Operational from 5:38 PM to 7:02 PM

Mirror Replication

Operational from 4:00 PM to 7:02 PM

Chain Ingestion

Operational from 4:00 PM to 7:02 PM

Subgraph Sources

Partial outage from 4:00 PM to 5:38 PM, Degraded performance from 5:38 PM to 7:02 PM

Updates
  • Resolved
    Resolved

    Our ingestion system has recovered and all subgraph sourced mirror data for the affected subgraphs have been backfilled. No data was lost.

  • Monitoring
    Monitoring

    We've recovered the failing system and are currently backfilling data.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. This will lead to a temporary delay in data from some subgraphs arriving in mirror sinks. We will backfill the data, and nothing should be lost.