Goldsky - Mirror pipelines are lagging – Incident details

Mirror pipelines are lagging

Resolved
Operational
Started 22 days agoLasted 12 minutes

Affected

Mirror

Major outage from 8:50 PM to 9:02 PM, Operational from 8:50 PM to 9:02 PM

Mirror Replication

Operational from 8:50 PM to 9:02 PM

Chain Ingestion

Major outage from 8:50 PM to 9:02 PM

Subgraph Sources

Operational from 8:50 PM to 9:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Data will automatically be backfilled.

    Only chain ingestion was lagging, and mirror pipelines using subgraph sources were not affected.

  • Investigating
    Investigating

    We are currently investigating this incident. New blockchain events may be slow to be indexed. There has been no data loss, and we will backfill all data.