Goldsky - Subgraph Source feature for some subgraphs may be experiencing higher latency – Incident details

Subgraph Source feature for some subgraphs may be experiencing higher latency

Resolved
Partial outage
Started 28 days agoLasted about 3 hours

Affected

Mirror

Partial outage from 5:39 PM to 8:55 PM

Subgraph Sources

Partial outage from 5:39 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    the backlog is fully caught up.

  • Update
    Update

    We've implemented a fix and are monitoring the catch-up of the backlog.

  • Identified
    Identified

    The subgraphs are indexing in real-time, but the transfer to external databases via Mirror pipelines may be lagging for a select number of subgraphs.

    We are continuing to work on a fix for this incident.