Scheduled for January 31, 2025 at 2:37 PM – 5:53 PM
Affects
Dashboard
Under maintenance from 2:37 PM to 5:53 PM
Updates
Completed
January 31, 2025 at 5:53 PM
Completed
January 31, 2025 at 5:53 PM
Maintenance has completed successfully.
In progress
January 31, 2025 at 2:37 PM
In progress
January 31, 2025 at 2:37 PM
Our analytics database provider needs to perform an upgrade during which time reads and writes will be unavailable for: 1. subgraph logs
subgraph requests
pipeline logs
pipeline statuses
Subgraphs and pipelines will continue to work as normal. Just the logs and requests metrics will be unavailable since we store those in an analytics database.