Goldsky - Subgraph Indexing is currently halted – Incident details

Subgraph Indexing is currently halted

Resolved
Operational
Started 5 days agoLasted 13 minutes

Affected

Mirror

Operational from 4:47 PM to 5:00 PM

Subgraph Sources

Operational from 4:47 PM to 5:00 PM

Subgraphs

Operational from 4:47 PM to 5:00 PM

Chain Ingestion

Operational from 4:47 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved, subgraph indexing should be at edge.

  • Monitoring
    Monitoring

    We identified an issue with our RPC caching layer that caused indexing to halt. Indexing is now proceeding and we're monitoring the fix.

  • Investigating
    Investigating
    We are currently investigating this incident.