Goldsky - Arbitrum blocks and log ingestion is behind – Incident details

Arbitrum blocks and log ingestion is behind

Resolved
Partial outage
Started 10 days agoLasted 36 minutes

Affected

Mirror

Partial outage from 2:53 PM to 3:28 PM, Operational from 2:53 PM to 3:28 PM

Mirror Replication

Operational from 2:53 PM to 3:28 PM

Chain Ingestion

Partial outage from 2:53 PM to 3:28 PM

Subgraph Sources

Operational from 2:53 PM to 3:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No data was lost.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We believe ingestion of transactions and traces are unaffected at the time.