Goldsky - Certain Mirror streams are lagging – Incident details

Certain Mirror streams are lagging

Resolved
Operational
Started 2 days agoLasted about 3 hours

Affected

Mirror

Operational from 6:58 AM to 10:25 AM

Mirror Replication

Operational from 6:58 AM to 10:25 AM

Chain Ingestion

Operational from 6:58 AM to 10:25 AM

Subgraph Sources

Operational from 6:58 AM to 10:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    An upstream data infrastrature provider is having some issues, affecting our indexing pipeline. Vendor has implemented a mitigation and are currently monitoring the result.

  • Investigating
    Investigating

    We are having some issues ingesting data into Mirror, so customers using this product will experience some lag.