Goldsky - Lag for Base, BSC, and Arbitrum – Incident details

Lag for Base, BSC, and Arbitrum

Resolved
Degraded performance
Started about 7 hours agoLasted 31 minutes

Affected

Mirror

Degraded performance from 7:57 AM to 8:28 AM

Chain Ingestion

Degraded performance from 7:57 AM to 8:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    There was a hickup in the ingestion which caused us to stop ingesting data for around ~30 minutes, starting at 07:20 UTC. While the root issue has been found and fixed, we're seeing lag for Base, BSC, and Arbitrum. We expect it to take another 30 minutes for these chains to catch up with the tip of the blockchain.