Goldsky - Base mainnet chain is currently stalled – Incident details

Base mainnet chain is currently stalled

Resolved
Degraded performance
Started 24 days agoLasted 25 minutes

Affected

Mirror

Degraded performance from 6:41 AM to 7:06 AM, Operational from 6:41 AM to 7:06 AM

Mirror Replication

Operational from 6:41 AM to 7:06 AM

Chain Ingestion

Degraded performance from 6:41 AM to 7:06 AM

Subgraph Sources

Degraded performance from 6:41 AM to 7:06 AM

Subgraphs

Degraded performance from 6:41 AM to 7:06 AM

Chain Ingestion

Degraded performance from 6:41 AM to 7:06 AM

Updates
  • Resolved
    Resolved

    Base mainnet is operational again.

  • Monitoring
    Monitoring

    This affects mirror and subgraphs using this chain. We are monitoring the incident.