Goldsky - Berachain Bepolia RPC issue affecting indexing – Incident details

Berachain Bepolia RPC issue affecting indexing

Resolved
Major outage
Started 22 days agoLasted about 14 hours

Affected

Subgraphs

Major outage from 12:05 AM to 2:06 PM

Chain Ingestion

Major outage from 12:05 AM to 2:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A recent client update to the Berachain Bepolia RPC endpoint introduced a breaking bug to indexing, we're working with the Berachain team and will update once the RPC is functioning as expected.