Goldsky - Delayed indexing for HyperEVM Subgraphs – Incident details

Delayed indexing for HyperEVM Subgraphs

Resolved
Operational
Started 18 days agoLasted about 17 hours

Affected

Subgraphs

Degraded performance from 12:30 AM to 3:35 AM, Operational from 3:35 AM to 5:03 PM

Chain Ingestion

Degraded performance from 12:30 AM to 3:35 AM, Operational from 3:35 AM to 5:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    We had multiple providers and types of nodes we would do consensus checking on to ensure data quality during subgraph indexing. Two agreed upon results were required for consensus to pass.

    Unfortunately the majority of the nodes had issues. We manually checked which one was going to be more accurate and shifted to it for now, and will recover with consensus checking once the EU team comes on.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.