Goldsky - Mirror pipelines are experiencing an outage – Incident details

Mirror pipelines are experiencing an outage

Resolved
Major outage
Started 29 days agoLasted 36 minutes

Affected

Mirror

Major outage from 5:30 PM to 6:06 PM

Mirror Replication

Major outage from 5:30 PM to 6:06 PM

Chain Ingestion

Major outage from 5:30 PM to 6:06 PM

Subgraph Sources

Major outage from 5:30 PM to 6:06 PM

Updates
  • Resolved
    Resolved

    A misconfigured internal network caused services to lose communication. We've rolled back the change and affected pipelines should auto-restore.

  • Investigating
    Investigating
    We are currently investigating this incident.