Goldsky - Solana Mainnet indexing has stalled – Incident details

Solana Mainnet indexing has stalled

Resolved
Partial outage
Started 8 days agoLasted 24 minutes

Affected

Mirror

Partial outage from 8:15 PM to 8:39 PM, Operational from 8:15 PM to 8:39 PM

Mirror Replication

Partial outage from 8:15 PM to 8:39 PM

Chain Ingestion

Partial outage from 8:15 PM to 8:39 PM

Subgraph Sources

Operational from 8:15 PM to 8:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.