Goldsky - Mirror pipeline records received metrics are not populating in the dashboard or billing estimates – Incident details

Dashboard experiencing partial outage

Mirror pipeline records received metrics are not populating in the dashboard or billing estimates

Identified
Partial outage
Started about 19 hours ago

Affected

Dashboard

Partial outage from 10:00 AM to 12:00 AM

Mirror

Operational from 10:00 AM to 12:00 AM

Mirror Replication

Operational from 10:00 AM to 12:00 AM

Chain Ingestion

Operational from 10:00 AM to 12:00 AM

Subgraph Sources

Operational from 10:00 AM to 12:00 AM

Updates
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.