Dashboard and control plane API unavailable.

Resolved
Partial outage
Started 23 days ago Lasted 5 minutes

Affected

API
Dashboard
Subgraphs
API
Updates
  • Resolved
    Resolved

    This incident has been resolved, but we continue to monitor.

  • Identified
    Identified

    We are seeing issues with our K8s infrastructure on AWS that impact our control plane and dashboard. Indexing is not impacted but graphql APIs are.