High latency on control plane API and GraphQL Apis

Resolved
Degraded performance
Started 24 days ago Lasted 26 minutes

Affected

API
Dashboard
Subgraphs
API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.