Goldsky - New Subgraph deployments may time out – Incident details

New Subgraph deployments may time out

Resolved
Degraded performance
Started 3 months agoLasted about 18 hours

Affected

API

Degraded performance from 8:41 PM to 2:43 PM

Subgraphs

Degraded performance from 8:41 PM to 2:43 PM

API

Degraded performance from 8:41 PM to 2:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Subgraph deployments are degraded. We've found the issue (runaway wantlist growth for IPFS) and are working on a fix.