Goldsky - Some subgraphs are experiencing query time outs. – Incident details

Some subgraphs are experiencing query time outs.

Resolved
Operational
Started 3 months agoLasted 21 minutes

Affected

Subgraphs

Degraded performance from 2:34 PM to 2:55 PM

API

Degraded performance from 2:34 PM to 2:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    One of our database shards is undergoing heavy load, and certain subgraphs with larger tables will receive timeouts.