Goldsky - Mirror pipes using Subgraph Sources may have higher latency – Incident details

Mirror pipes using Subgraph Sources may have higher latency

Resolved
Operational
Started 2 months agoLasted about 3 hours

Affected

API

Operational from 5:18 PM to 8:08 PM

Mirror

Degraded performance from 5:18 PM to 8:08 PM

Subgraph Sources

Degraded performance from 5:18 PM to 8:08 PM

Subgraphs

Operational from 5:18 PM to 8:08 PM

API

Operational from 5:18 PM to 8:08 PM

Chain Ingestion

Operational from 5:18 PM to 8:08 PM

Updates
  • Resolved
    Resolved

    DB load is back to normal. Mirror pipelines using subgraph sources should no longer be lagging.

    Subgraph indexing was not affected, but replication into mirror pipelines may have seen lag over this period of time.

  • Investigating
    Investigating

    One of our database shards is experiencing high write volume, which is resulting in lag for mirror pipelines using Subgraph Sources for some subgraphs.