Goldsky - BSC indexing stalled – Incident details

BSC indexing stalled

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Subgraphs

Degraded performance from 2:04 PM to 2:37 PM, Operational from 2:37 PM to 3:55 PM

Chain Ingestion

Degraded performance from 2:04 PM to 2:37 PM, Operational from 2:37 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    BSC indexing has resolved

  • Monitoring
    Monitoring

    We have found a new RPC provider that is not having issues. Status seems resolved. We will be monitoring for further issues.

  • Investigating
    Investigating

    Our RPC providers are having issues with the BSC nodes.