Goldsky - Compute outage with AWS – Incident details

Compute outage with AWS

Resolved
Operational
Started about 1 month agoLasted 34 minutes

Affected

Mirror

Degraded performance from 6:47 PM to 7:21 PM

Mirror Replication

Degraded performance from 6:47 PM to 7:21 PM

Chain Ingestion

Degraded performance from 6:47 PM to 7:21 PM

Subgraph Sources

Degraded performance from 6:47 PM to 7:21 PM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Recovery has started. For the next few minutes:

    • Consumers might experience loss of data freshness.

    • Pipelines might not start.

  • Identified
    Identified

    We are in the middle of a compute outage with AWS. We have opened a high urgency support ticket with them. We expect resolution soon. Degraded performance for Mirror.