Goldsky - Subgraph Indexing for Sei Pacific is impacted – Incident details

Subgraph Indexing for Sei Pacific is impacted

Resolved
Degraded performance
Started 6 months agoLasted 2 months

Affected

Mirror

Operational from 6:47 AM to 4:06 AM

Chain Ingestion

Operational from 6:47 AM to 4:06 AM

Subgraphs

Degraded performance from 6:47 AM to 8:06 AM, Operational from 6:47 AM to 8:06 AM, Degraded performance from 8:06 AM to 9:47 AM, Operational from 8:06 AM to 4:06 AM

API

Operational from 6:47 AM to 4:06 AM

Chain Ingestion

Degraded performance from 6:47 AM to 9:47 AM, Operational from 9:47 AM to 4:06 AM

Updates
  • Resolved
    Resolved

    Thanks to sei node client updates, sei indexing is now much more stable.

  • Update
    Update

    We're still having performance related issues with Sei subgraphs and data ingestion, but the situation has improved, and subgraphs and pipelines should work as expected.

  • Monitoring
    Monitoring

    Mirror and Subgraphs are now working again, with the exception of subgraphs that require traces.

  • Identified
    Identified

    Our primary Sei RPC Provider, Quicknode, is facing issues and impacting the performance of Sei Pacific subgraphs.

    https://status.quicknode.com/incidents/qsrx7mw5pb3y

    Once this is resolved, the subgraphs will go back to normal performance. No data will be lost.