Goldsky - Mirror pipeline Updates and Creations may be delayed – Incident details

Mirror pipeline Updates and Creations may be delayed

Resolved
Under maintenance
Started 30 days agoLasted 44 minutes

Affected

Mirror

Under maintenance from 7:45 PM to 8:29 PM

Mirror Replication

Under maintenance from 7:45 PM to 8:29 PM

Chain Ingestion

Under maintenance from 7:45 PM to 8:29 PM

Subgraph Sources

Under maintenance from 7:45 PM to 8:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our pipeline supervisor is having issues detecting pipeline changes. Existing pipelines will continue to operate as normal, but any updates, deletions, or updates will be delayed.