Goldsky - Subgraph detail pages taking too long to load – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Subgraph detail pages taking too long to load
Resolved
Operational
Started 17 days ago
Lasted 30 minutes
Affected
Subgraphs
Operational from 10:29 AM to 10:59 AM
API
Operational from 10:29 AM to 10:59 AM
Updates
Resolved
April 22, 2025 at 10:59 AM
Resolved
April 22, 2025 at 10:59 AM
This incident has been resolved.
Investigating
April 22, 2025 at 10:29 AM
Investigating
April 22, 2025 at 10:29 AM
We are currently investigating this incident.